Halt in SMS notifications
Incident Report for Spendl
Resolved
This incident has been resolved.
Posted May 18, 2020 - 09:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2020 - 09:10 UTC
Identified
The issue with receiving sms verification messages has been identified and a solution is being deployed.
Posted May 15, 2020 - 09:49 UTC